Project

General

Profile

Actions

action #64637

closed

[qac][public cloud] Vault API run into timeout

Added by cfconrad about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Azure-CHOST-BYOS-x86_64-publiccloud_boottime@az_Standard_A2_v2 fails in
boottime

Test suite description

Test will measure boot time of SLE image inside Public Cloud providers ( Amazon,Microsoft, Google )

Reproducible

Fails since (at least) Build 0008 (current job)

Expected result

Last good: 0007 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by jlausuch about 4 years ago

  • Subject changed from [kernel][public cloud] Vault API run into timeou to [qac][public cloud] Vault API run into timeout
Actions #2

Updated by cfconrad about 4 years ago

  • Status changed from In Progress to Resolved

We have now a sanity retry loop. This should make the situation better:

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9843

Actions #3

Updated by jlausuch about 4 years ago

I havent seen these failures so often like before. So it seems it was a good solution. Thumbs up!

Actions

Also available in: Atom PDF