Project

General

Profile

action #64328

[functional][y] fix hostname_inst from btrfs_libstorage-ng

Added by ybonatakis over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-btrfs_libstorage-ng@64bit-ipmi fails in
hostname_inst

Test suite description

Maintainers: QSF-y.

Test installation with btrfs filesystem and libstorage-ng.
Validates no_COW attributes on subvolumes, file system on partitions, checks whether /home is on separate partition or not (depending on the system).

Reproducible

Fails since (at least) Build 89.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by ybonatakis over 1 year ago

  • Status changed from New to In Progress
  • Assignee set to ybonatakis

#2 Updated by ybonatakis over 1 year ago

the localhost comes from the SUT_IP variable that ipmi uses.

#6 Updated by ybonatakis over 1 year ago

  • Subject changed from [functional][y] remove hostname_inst from btrfs_libstorage-ng to [functional][y] fix hostname_inst from btrfs_libstorage-ng

#7 Updated by riafarov over 1 year ago

  • Status changed from In Progress to Rejected

Module should not have been scheduled there, so seems we are fine and back to the initial failure.

Also available in: Atom PDF