Project

General

Profile

Actions

action #64310

closed

[SLE][Migration][backlog] test fails in system_prepare - suseconnect -p failed

Added by coolgw over 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-09
Due date:
% Done:

100%

Estimated time:
12.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-s390x-offline_sles15_media_basesys-srv-desk-dev-contm-lgm-wsm_all_full@s390x-kvm-sle12 fails in
system_prepare

Test suite description

Reproducible

Fails since (at least) Build 151.2 (current job)

Expected result

Last good: 150.3 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by leli over 4 years ago

  • Assignee set to tinawang123
  • Priority changed from Normal to High
  • Estimated time set to 10.00 h
Actions #2

Updated by tinawang123 over 4 years ago

  • % Done changed from 0 to 10

Cannot reproduce at https://openqa.nue.suse.com/tests/3975506
build 154.1

Actions #3

Updated by tinawang123 over 4 years ago

  • % Done changed from 10 to 40
Actions #4

Updated by leli about 4 years ago

  • Priority changed from High to Urgent
Actions #5

Updated by tinawang123 about 4 years ago

  • Status changed from New to Blocked

bsc#1166695

Actions #6

Updated by okurz about 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm_all_full
https://openqa.suse.de/tests/4094672

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #7

Updated by tinawang123 about 4 years ago

  • Status changed from Blocked to In Progress

Cannot reproduce at : https://openqa.nue.suse.com/tests/4107309 Build174.1

Actions #10

Updated by leli about 4 years ago

  • Priority changed from Urgent to Normal
Actions #11

Updated by leli about 4 years ago

  • Assignee changed from tinawang123 to leli
  • Estimated time changed from 10.00 h to 12.00 h
Actions #12

Updated by leli about 4 years ago

  • % Done changed from 40 to 60

Gnome reboot then packagekit will run automatically, while it will conflict with SUSEConnect(install package with zypper), so we need make sure quit the packagekit before run SUSEConnect.

PR submitted. https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/10024

Actions #13

Updated by leli about 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 60 to 100
Actions #14

Updated by leli about 4 years ago

  • Status changed from Resolved to Workable

Not work on textmode, maybe we need stop packagekit on textmode also. https://openqa.nue.suse.com/tests/4119398#

Actions #15

Updated by leli about 4 years ago

  • Status changed from Workable to Resolved

The case failed on case with DESKTOP=textmode, the reason is the qcow2 is created with DESKTOP=gnome, so packagekit will run also. We need set the correct setting of DESKTOP on s390x. So need set DESKTOP=gnome or the case is ok. verified on OSD. http://openqa.nue.suse.com/tests/4122655

Actions #16

Updated by okurz about 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm_all_full
https://openqa.suse.de/tests/4150242

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #18

Updated by leli about 4 years ago

This reproduced since the DESKTOP=textmode, this should be fixed by set DESKTOP=gnome.

Wait http://openqa.nue.suse.com/tests/4233461 to verify

Actions #19

Updated by okurz about 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm_all_full
https://openqa.suse.de/tests/4286536

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #20

Updated by okurz about 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm_all_full
https://openqa.suse.de/tests/4328544

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #21

Updated by leli almost 4 years ago

  • Status changed from Resolved to Workable

Need check why this issue reproduce again. https://openqa.nue.suse.com/tests/4348781#step/system_prepare/12

Actions #22

Updated by leli almost 4 years ago

  • Subject changed from [SLE][Migration][SLE15SP2][Regression] test fails in system_prepare - suseconnect -p failed to [SLE][Migration][backlog] test fails in system_prepare - suseconnect -p failed
Actions #23

Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm_all_full
https://openqa.suse.de/tests/4348781

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #24

Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm_all_full
https://openqa.suse.de/tests/4348781

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #25

Updated by openqa_review almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm_all_full
https://openqa.suse.de/tests/4348781

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #26

Updated by coolgw over 3 years ago

  • Status changed from Workable to Resolved

already fixed

Actions

Also available in: Atom PDF