Project

General

Profile

action #63943

[kernel][ltp] test fails in pkey01 - Setup hugepages before test execution

Added by pcervinka over 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2020-02-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-ppc64le-ltp_syscalls_spvm@ppc64le-spvm fails in
pkey01

Test suite description

Maintainer: pcervinka, pvorel

Reproducible

Fails since (at least) Build 139.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Test tries to allocate hugepages, but it sometimes fail. There was already improvement in LTP, test doens't fail all the time, but still randomly


Related issues

Related to openQA Tests - action #63610: [kernel][ltp][spvm] - test fails in pkey01 on spvmResolved2020-02-19

History

#1 Updated by pcervinka over 1 year ago

  • Related to action #63610: [kernel][ltp][spvm] - test fails in pkey01 on spvm added

#2 Updated by pcervinka over 1 year ago

PR merged https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9658.
We need observe at least 3 osd runs to make sure that it works fine.

#3 Updated by pcervinka over 1 year ago

  • Status changed from In Progress to Feedback

#4 Updated by pcervinka over 1 year ago

  • Status changed from Feedback to Resolved

Looks fine.

#5 Updated by metan over 1 year ago

  • Target version changed from 445 to 457

#6 Updated by pcervinka 11 months ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF