action #63862

[SLE][Migration][SLE15SP2] test fails in boot_to_desktop - the input is requred to be username

Added by zoecao about 1 month ago. Updated about 1 month ago.

Status:ResolvedStart date:26/02/2020
Priority:NormalDue date:
Assignee:hjluo% Done:

100%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

The input is required to be username, not password.

openQA test in scenario sle-15-SP2-Migration-from-SLE11-SP4-to-SLE15-SP2-x86_64-offline_sles11sp4_ltss_15sp2_pscc_all_full@64bit_cirrus fails in
boot_to_desktop

Test suite description

SLES11 SP4, (Gnome), all patterns, via SCC/proxySCC

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #63038: [SLE][Migration][SLE15SP2] test fails in first_boot - Ca... Resolved 04/02/2020

History

#1 Updated by hjluo about 1 month ago

  • Assignee set to hjluo
  • % Done changed from 0 to 10

It's DM_NEED_USERNAME issue and I'd like to take it.

#2 Updated by hjluo about 1 month ago

  • % Done changed from 10 to 70

added DM_NEEDS_USERNAME=1 to the test case and with the PR of https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9638.
it works fine. https://openqa.nue.suse.com/tests/3928734

#3 Updated by hjluo about 1 month ago

  • Related to action #63038: [SLE][Migration][SLE15SP2] test fails in first_boot - Cannot show passwd page added

#4 Updated by hjluo about 1 month ago

  • Status changed from New to In Progress

#5 Updated by hjluo about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 70 to 100

with the merged of the https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9638, this issue resolved.

Also available in: Atom PDF