Project

General

Profile

action #63562

The extra setting is added to the new job when cloning a job

Added by Xiaojing_liu 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Concrete Bugs
Target version:
-
Start date:
2020-02-19
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

When cloning a job use clone_job.pl, the setting with + defined in Medium Types (such as +ISO=xxx.iso) will be added into the job's setting, although it does not affect the job.
Here is an example: https://openqa.suse.de/tests/3795703#settings

Steps to reproduce

  • Add a new setting (e.g +ISO=xxx ) to an exist Medium Types.
  • clone a job with above Medium Types.
  • The new settings

Problem

The settings +ISO=xxx should not be added to the job's setting.


Related issues

Is duplicate of openQA Project - action #63565: The extra setting is added to the new job when cloning a jobResolved2020-02-19

History

#1 Updated by Xiaojing_liu 3 months ago

  • Status changed from New to Closed

Duplicate commit.

#2 Updated by Xiaojing_liu 3 months ago

  • Is duplicate of action #63565: The extra setting is added to the new job when cloning a job added

Also available in: Atom PDF