Project

General

Profile

action #63154

[qe-core][sle][functional] test fails in network_hostname

Added by zluo over 1 year ago. Updated 3 months ago.

Status:
Blocked
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-network_configuration@Zaoliang/os-autoinst-distri-opensuse#hostname_inst@64bit fails in
network_hostname

Test suite description

Maintainer: jrivera@suse.com Verify that DHCLIENT_SET_HOSTNAME preloaded from control file does not overwrite the customer selection and check the hostname in the installed system

Reproducible

Fails since (at least) Build Zaoliang/os-autoinst-distri-opensuse#9510 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zluo over 1 year ago

@JERiveraMoya can you check this please? The network_config got changed in DHCP set hostname, maybe you know better what is needed to fix this issue, thanks.

#2 Updated by JERiveraMoya over 1 year ago

  • Assignee changed from JERiveraMoya to zluo

it looks buggy to me as in the logs you can see that the file contains YES https://openqa.suse.de/tests/3863602/file/network_hostname-sysconfig.tar.bz2 and we select no in the UI (checking the video is visible).

#3 Updated by zluo over 1 year ago

maybe this is really product issue: bsc#1162987
let's wait for the feedback for now.

#4 Updated by zluo over 1 year ago

  • Status changed from New to Blocked

#5 Updated by tjyrinki_suse 11 months ago

  • Subject changed from [sle][functional][u] test fails in network_hostname to [qe-core][sle][functional] test fails in network_hostname

#6 Updated by zluo 10 months ago

  • Status changed from Blocked to In Progress

https://bugzilla.suse.com/show_bug.cgi?id=1162987 got resolved, so will check this.

#7 Updated by zluo 10 months ago

https://openqa.suse.de/tests/5025387#step/network_hostname/13 still failed, but it looks like another issue.
Need to investigate.

#8 Updated by zluo 10 months ago

  • Status changed from In Progress to Blocked

#10 Updated by zluo 3 months ago

checked that this issue is still there: 2021-06-29
see https://openqa.suse.de/tests/5990448#comments

Also available in: Atom PDF