Project

General

Profile

action #63089

Trim testsuite settings spaces when editing in WebUI

Added by tinita 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Feature requests
Target version:
Start date:
2020-02-04
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

During https://progress.opensuse.org/issues/55730 I found a testsuite that has trailing spaces in the settings: crypt_test_krb5_kdc

These are probably unwanted. We should trim all trailing spaces when saving.


Related issues

Is duplicate of openQA Project - action #51932: Trimming of white spaces on "machine definition"Resolved2019-05-23

History

#1 Updated by cdywan 5 months ago

  • Category changed from Concrete Bugs to Feature requests

I think it's fair to say the spaces aren't causing any immediate problems.

#2 Updated by tinita 5 months ago

  • Is duplicate of action #51932: Trimming of white spaces on "machine definition" added

#3 Updated by tinita 5 months ago

  • Status changed from New to Resolved

Actually this was done in https://progress.opensuse.org/issues/51932

Just that existing entries in the database weren't trimmed.

#4 Updated by tinita 5 months ago

I fixed the crypt_test_krb5_kdc testsuite manually

#5 Updated by cdywan 5 months ago

  • Assignee set to tinita
  • Target version set to Current Sprint

Also available in: Atom PDF