Project

General

Profile

action #62930

test fails in inkscape - tests run out of disk space

Added by StefanBruens 9 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-kde@64bit fails in
inkscape

pkcon fails to install new packages due to insufficient disk space.

there are recurrent "disk space low" warnings.

Test suite description

TIMEOUT_SCALE property is added to avoid sporadic shutdown fails in kde@USBboot_64 scenario.

Added by : oorlov;

Related ticket: poo#37000

Reproducible

Fails since (at least) Build 20200131

Expected result

Last good: 20200130 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dimstar 9 months ago

  • Status changed from New to Rejected

This is no Test issue - we run on 40GB Disk and this just can't be going full.

I debugged that last yesterday and tracked it down to a kernel regression with btrfs. Kernel 5.5; That kernel has been reverted for 0201 - tests looks good.

Now as I have the confirmation I can file the bug report

Also available in: Atom PDF