Project

General

Profile

Actions

action #62858

closed

[kernel][hpc] test fails in slurm_master

Added by sebchlad about 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2020-01-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-hpc_ALPHA_slurm_master@64bit fails in
slurm_master

Test suite description

Simple HPC cluster with 1 slurmctl and multiple compute nodes Maintainer : schlad@suse.de , pcervinka@suse.com

Reproducible

Fails since (at least) Build 122.1

Expected result

Last good: 122.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by sebchlad about 4 years ago

  • Status changed from In Progress to Resolved

test workaround done.
on top of this bug reported.

Actions #2

Updated by sebchlad almost 4 years ago

  • Target version changed from 445 to 457
Actions #3

Updated by pcervinka over 3 years ago

  • Target version changed from 457 to QE Kernel Done
Actions

Also available in: Atom PDF