Project

General

Profile

action #61731

[qam][maintenance] test fails in welcome

Added by vsvecova over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-qam-yast_self_update+15@64bit fails in
welcome

The issue seems very similar to the one described in bsc#1138449, which turned out to be a problem of test setup. I suspect similar problem here.

Test suite description

self update test for Maintenance Updates under test

Reproducible

Fails since (at least) Build 20191221-2

Expected result

Last good: 20191221-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 2 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF