Project

General

Profile

action #61728

[qam][maintenance] test fails in first_boot on s390x

Added by vsvecova over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-s390x-qam-gnome@s390x-kvm-sle15 fails in
first_boot

Issue manifests similar symptom to those described in bsc#1158209 and bsc#1158128, but those bugs are specific to SLE15-SP2, so this must be a different problem.

Test suite description

Reproducible

Fails since (at least) Build 20191206-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 2 years ago

  • Subject changed from [qam][maintenance] test fails in first_boot to [qam][maintenance] test fails in first_boot on s390x
  • Status changed from New to Resolved
  • Start date deleted (2019-12-30)

Some s390x fixes were done as part of QR tests fixing and since it has been running well now for some time I think it should be good now. See for example https://openqa.suse.de/tests/4271153

Also available in: Atom PDF