Project

General

Profile

Actions

action #60971

closed

[sle][functonal][u] test fails in first_boot - wrong needle tag 'any-console' matched

Added by zluo about 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Need to check why this tag got matched at wrong place.

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-default@svirt-hyperv-uefi fails in
first_boot

Test suite description

Maintainer: okurz

The standard scenario where we mainly just follow installation suggestions without any adjustments.

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: 101.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (1 open0 closed)

Is duplicate of openQA Tests - action #59014: [qe-core][functional] Enhanced grub_test moduleNew2020-02-21

Actions
Actions

Also available in: Atom PDF