Project

General

Profile

action #60746

[kernel] test fails in boot_to_desktop - increase timeout after password

Added by pcervinka almost 2 years ago. Updated 11 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-12-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-aarch64-extra_tests_kdump_multipath_lvm_encrypt@aarch64-virtio fails in
boot_to_desktop

Test suite description

Maintainer: pcervinka@suse.com run kdump on mutlipath, lvm with encryption

Reproducible

Fails since (at least) Build 97.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by jlausuch over 1 year ago

  • Target version changed from 445 to 457

#3 Updated by pcervinka 11 months ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF