Project

General

Profile

action #60731

[hpc] test fails in before_test

Added by sebchlad about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-12-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-aarch64-hpc_ALPHA_mpich_mpi_master@aarch64 fails in
before_test

Test suite description

Basic tests of mpich with CPU count=1. Maintainer: schlad schlad@suse.de

Reproducible

Fails since (at least) Build 92.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by sebchlad about 2 years ago

temporarily I'm setting the test variable; this is at least sub-optimal but should enable HPC arm tests (thx to Oliver!). Then I shall focus on making sure imgs are correctly created for further HPC tests.

In essence I consider dropping textmode images and rather use images with patterns for provisioning HPC cluster, so that I could account for problems like missing packages in given patterns etc.

#2 Updated by sebchlad about 2 years ago

  • Status changed from In Progress to Resolved

#3 Updated by sebchlad about 2 years ago

  • Target version changed from 445 to 457

#4 Updated by pcervinka over 1 year ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF