Project

General

Profile

action #60728

[hpc] test fails in setup

Added by sebchlad about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-12-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-hpc_BETA_slurm_adv_supportserver@64bit fails in
setup

Test suite description

HPC cluster with 2 slurm ctls and multiple compute nodes. NFS folder mounted for slurmctls, so the failover can be tested
Maintainer: schlad@suse.de

Reproducible

Fails since (at least) Build 92.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by sebchlad about 2 years ago

for now I do not install already installed NFS bits (including rpcbind).

Overall wither support server should be better maintained or hpc specifc support server could be created. Perhaps along the dhcp server? (VM).

#2 Updated by sebchlad about 2 years ago

  • Status changed from In Progress to Resolved

#3 Updated by sebchlad about 2 years ago

  • Target version changed from 445 to 457

#4 Updated by pcervinka over 1 year ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF