Project

General

Profile

action #60449

[kernel] test fails in kdump_and_crash - test is disabling kdump

Added by pcervinka almost 2 years ago. Updated 11 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-11-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-aarch64-extra_tests_kdump_multipath@aarch64-virtio fails in
kdump_and_crash

Test suite description

Maintainer: pcervinka@suse.com

Reproducible

Fails since (at least) Build 97.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Looks like incorrectly created needles in the past.

History

#1 Updated by pcervinka almost 2 years ago

  • Status changed from In Progress to Rejected

Not a test issue, looks like a bug. Kdump complains about not reserved memory on aarch64.

#2 Updated by jlausuch over 1 year ago

  • Target version changed from 445 to 457

#3 Updated by pcervinka 11 months ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF