Project

General

Profile

action #60326

[kernel] test fails in multipath - update schedule

Added by pcervinka about 2 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-11-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-create_hdd_multipath_textmode@64bit fails in
multipath

Test suite description

Maintainer: pcervinka@suse.com, similar usage as create_hdd_textmode, but with multipath enabled

Reproducible

Fails since (at least) Build 92.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Multipath detection was moved after registration in SLE15-SP2. Use proper YAML schedule in all multipath kernel tests.

History

#1 Updated by pcervinka about 2 years ago

Test with yaml schedule looks ok, http://10.100.12.105/tests/3595, i will switch to gui installation as well. Updated test suite on osd create_hdd_multipath_textmode. Test suites with lvm and encryption will need PR for schedule.

#2 Updated by pcervinka about 2 years ago

RP https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9032.

New declarative schedule:
kernel/create_hdd_multipath_textmode.yaml
kernel/create_hdd_multipath_lvm_textmode.yaml
kernel/create_hdd_multipath_lvm_encrypt_textmode.yaml

#3 Updated by pcervinka about 2 years ago

  • Status changed from In Progress to Resolved

PR merged, test suites on osd were updated.

#4 Updated by jlausuch almost 2 years ago

  • Target version changed from 445 to 457

#5 Updated by pcervinka about 1 year ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF