Project

General

Profile

action #60053

List all the tests I have started

Added by tinita 8 months ago. Updated 8 months ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
Feature requests
Target version:
-
Start date:
2019-11-19
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

I would like to have a link that lists all the tests that were started by me (or a specific user).

Related: It would be nice to see the user who has started in the overview page.


Related issues

Is duplicate of openQA Project - action #58304: A personal activity view for developers New2019-10-17

History

#1 Updated by tinita 8 months ago

  • Description updated (diff)

#2 Updated by okurz 8 months ago

  • Is duplicate of action #58304: A personal activity view for developers added

#3 Updated by okurz 8 months ago

  • Status changed from New to Rejected
  • Assignee set to okurz

I incorporated the content into #58304 which already existed.

Also available in: Atom PDF