Project

General

Profile

action #60038

test fails in bootloader_zkvm on SLE15SP2 FULL: Could not retrieve required variable REPO_0

Added by dheidler almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Full-s390x-create_hdd_textmode@s390x-kvm-sle12 fails in
bootloader_zkvm

Test suite description

Maintainer: asmorodskyi,okurz

image creation job used as parent for other jobs testing based on existing installation. Installation in textmode and selecting the textmode "desktop" during installation. Explicitly selecting a bigger disk size as the test relies on snapshots being present which is only the case when the HDD is big enough.

Increased HDDSIZEGB: bsc#1051920

Reproducible

Fails since (at least) Build 89.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Test died: Could not retrieve required variable REPO_0 at /var/lib/openqa/cache/openqa.suse.de/tests/sle/tests/installation/bootloader_zkvm.pm line 30.

History

#1 Updated by szarate almost 2 years ago

  • Status changed from New to Rejected

Module is not scheduled anymore

Also available in: Atom PDF