Project

General

Profile

action #59954

[kernel][spvm] test fails in qa_test_klp - git should be git-core

Added by pcervinka almost 2 years ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-11-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Installer-DVD-ppc64le-kernel-live-patching-spvm@ppc64le-spvm fails in
qa_test_klp

Test suite description

Reproducible

Fails since (at least) Build 89.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

git package should be git-core on sle15.

History

#1 Updated by pcervinka almost 2 years ago

  • Status changed from New to In Progress

We could change test code to install git-core instead of git, but it helped to discover that our spvm installation is without sdk module (which contains full git). I will experiment with and update default spvm installation job.

#2 Updated by pcervinka almost 2 years ago

  • Status changed from In Progress to Feedback

Added SCC_ADDONS=sdk to default_kernel_spvm job. Let's see next run.

#3 Updated by pcervinka almost 2 years ago

  • Status changed from Feedback to Resolved

#4 Updated by jlausuch over 1 year ago

  • Target version changed from 445 to 457

#5 Updated by pcervinka 11 months ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF