Project

General

Profile

action #59205

[qam] test fails in userspace_samba and userspace_systemd on SLE12-SP5

Added by vsvecova over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-Updates-x86_64-mau-qa_userspace_samba@64bit fails in
userspace_samba

# wait_serial expected: 'echo \'SQ_TEST_RUN_LIST=(
    _reboot_off
    samba
)\' > /root/qaset/config; echo hFynj-$?-'

# Result:
echo 'SQ_TEST_RUN_LIST=(
> _reboot_off
> samba
> )' > /root/qaset/config; echo hFynj-$?-

Test suite description

Reproducible

Fails since (at least) Build 20191106-1

Expected result

Last good: 20191105-1 (or more recent)

Further details

Always latest result in this scenario: latest

Also available in: Atom PDF