Project

General

Profile

action #59091

The settings can not be modified when restart a job in web UI

Added by Xiaojing_liu almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
Feature requests
Target version:
-
Start date:
2019-11-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

For now, if users want to restart a job with changed settings, they could use script 'client isos post'. But users think this is a dangerous operation. So they would like to modify the settings in web UI when restarting a job. It is much safer and more convenient.


Related issues

Related to openQA Project - action #21032: Feature to start new jobs from web interfaceNew2017-08-03

History

#1 Updated by Xiaojing_liu almost 2 years ago

Users could use clone-job to re-trigger a job and modify the settings.

#2 Updated by okurz almost 2 years ago

  • Category set to Feature requests

#3 Updated by okurz almost 2 years ago

  • Related to action #21032: Feature to start new jobs from web interface added

#4 Updated by okurz almost 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

I guess we can treat this as duplicate of #21032

Also available in: Atom PDF