Project

General

Profile

action #59012

[functional][y] test fails in yast_sysconfig

Added by ybonatakis almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Test variable is not propagated to the sysconfig list.

openQA test in scenario sle-15-SP2-Installer-DVD-s390x-yast2_cmd@s390x-kvm-sle12 fails in
yast_sysconfig

Test suite description

QAM team has developed some tests using YaST cmd line, which is less costly to execute and maintain. This test suite is using those test modules for QA SLE functional.

Reproducible

Fails since (at least) Build 77.1

Expected result

Last good: 72.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov almost 2 years ago

  • Status changed from New to In Progress
  • Assignee set to riafarov

We have a ticket to investigate these failures. I will exclude this module for now as it never worked.

#2 Updated by riafarov almost 2 years ago

  • Subject changed from test fails in yast_sysconfig to [functional][y] test fails in yast_sysconfig
  • Status changed from In Progress to Resolved

Also available in: Atom PDF