Project

General

Profile

action #58921

test fails in suse_module_tools: mokutil not installed

Added by favogt almost 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-JeOS-for-kvm-and-xen-x86_64-jeos-extra@64bit_virtio-2G fails in
suse_module_tools

Test suite description

Same as jeos, plus some more tests.

Reproducible

Fails since (at least) Build 13.27

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #59175: [functional][u][opensuse] test fails in suse_module_tools - modhash moved to mokutil packageResolved2019-11-07

History

#1 Updated by favogt over 2 years ago

  • Is duplicate of action #59175: [functional][u][opensuse] test fails in suse_module_tools - modhash moved to mokutil package added

#2 Updated by favogt over 2 years ago

  • Status changed from New to Rejected

Dup of 59175. While newer, contains more info.

Also available in: Atom PDF