action #58433

[opensuse][functional][y] test fails in yast2_apparmor: Doesn't wait until the shell accepts input

Added by favogt 4 months ago. Updated 3 months ago.

Status:ResolvedStart date:21/10/2019
Priority:NormalDue date:
Assignee:riafarov% Done:

0%

Category:Bugs in existing tests
Target version:QA - future
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_ncurses@64bit fails in
yast2_apparmor

Test suite description

Maintainer: zluo, riafarov Test for yast2 UI, ncurses only. Running on created gnome images which provides both text console for ncurses UI tests as well as the gnome environment for the GUI tests.
riafarov set TIMEOUT_SCALE to improve stability of the test.

Reproducible

Fails since (at least) Build 20190202

Expected result

Last good: 20190110 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zluo 4 months ago

  • Subject changed from test fails in yast2_apparmor: Doesn't wait until the shell accepts input to [opensuse][functional][y] test fails in yast2_apparmor: Doesn't wait until the shell accepts input

@y-team, please check this ticket.

#2 Updated by riafarov 3 months ago

  • Status changed from New to Feedback
  • Assignee set to riafarov
  • Target version set to future

#3 Updated by riafarov 3 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF