Project

General

Profile

action #58220

[kernel] fadump LVM test fails

Added by jlausuch almost 2 years ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-10-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Failure when going into grub screen
grub screen

Test suite description

Maintainer: Petr Cervinka pcervinka@suse.com

Reproducible

Fails since (at least) Build 0358
But it also failed in some older run

Expected result

This is an example of successful run in the previous build.

Further details


Related issues

Related to openQA Tests - action #57329: [kernel][functional] PowerVM console is not active all the timeResolved2019-09-25

History

#1 Updated by jlausuch almost 2 years ago

  • Description updated (diff)

#2 Updated by pcervinka almost 2 years ago

Seems like SUT is quite slow and needle for password is matched earlier before it is displayed.
Screen from previous password prompt is matched.

#3 Updated by pcervinka almost 2 years ago

My bad I confused it with another failure on ppc kdump. but with ecnrypted fs. I will create new poo for it.

#4 Updated by pcervinka almost 2 years ago

  • Related to action #57329: [kernel][functional] PowerVM console is not active all the time added

#5 Updated by pcervinka almost 2 years ago

  • Status changed from Workable to Feedback

Issue was caused by missing grub needle, which was not matched because rec-connect to console was slow.
This should be fixed by #57329, which implemented persistent console connection.

#6 Updated by pcervinka almost 2 years ago

  • Status changed from Feedback to Resolved

Latest failed test restarted after PR merge, looks fine https://openqa.suse.de/tests/3542703#.

#7 Updated by jlausuch almost 2 years ago

  • Target version changed from 445 to 457

#8 Updated by pcervinka 11 months ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF