Project

General

Profile

action #58139

[qam] test fails in thunderbird_imap

Added by hurhaj about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
thunderbird_imap

Test suite description

Reproducible

Fails since (at least) Build 20190605-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by hurhaj about 1 year ago

  • Status changed from New to Rejected

#2 Updated by osukup about 1 year ago

  • Status changed from Rejected to In Progress
  • Assignee changed from pstivanin to osukup

hurhaj, why rejected? Thunderbird tests are simply broken because of Major version update

#3 Updated by osukup about 1 year ago

  • Status changed from In Progress to Resolved

ahh resolved by coolo with a different approach to to SSL :D

#4 Updated by hurhaj about 1 year ago

osukup wrote:

hurhaj, why rejected? Thunderbird tests are simply broken because of Major version update

because there already was poo for that and I was told to reject this one

Also available in: Atom PDF