Project

General

Profile

action #57959

[qam] test fails in salt - packages not found

Added by vsvecova over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-Updates-x86_64-qam-minimal+base@64bit fails in
salt

No provider of 'salt-master' found.
No provider of 'salt-minion' found.

Test suite description

Reproducible

Fails since (at least) Build 20191009-2

Expected result

Last good: 20191009-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vpelcak over 2 years ago

  • Status changed from New to Resolved

Working since today.

Also available in: Atom PDF