Project

General

Profile

action #57803

[qam] test fails in boot_to_desktop - test environment is broken

Added by vsvecova over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-08
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-Incidents-Install-aarch64-qam-incidentinstall@aarch64-virtio fails in
boot_to_desktop

From autoinst.log:

[2019-10-07T15:01:27.083 UTC] [debug] WARNING: There is some problem with your environment, we detected a stall for 14.841922044754 seconds

Test suite description

Incident Installation TEST

Reproducible

Fails since (at least) Build :12626:MozillaFirefox-branding-SLE

Expected result

Last good: :12654:lvm2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro over 2 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Created new qcow2 image.

Also available in: Atom PDF