Project

General

Profile

action #56615

[kernel] test fails in tuned - error message for perf_bias failure is different on SLE15-SP1

Added by pcervinka about 2 years ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-09-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Installer-DVD-x86_64-tuned@64bit fails in
tuned

Test suite description

Maintainer: pcervinka. Tuned regression test with error check.

Reproducible

Fails since (at least) Build 32.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pcervinka about 2 years ago

  • Status changed from New to In Progress
  • Assignee set to pcervinka
  • Target version changed from 454 to 445

#3 Updated by pcervinka about 2 years ago

  • Status changed from In Progress to Resolved

Merged. Job restarted https://openqa.suse.de/tests/3386753#step/tuned/27 and is fine.

#4 Updated by jlausuch about 2 years ago

  • Target version changed from 445 to 457

#5 Updated by pcervinka 12 months ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF