action #56231

[tools][functional][u] ppc64le worker don't show SLOF boot image anymore after upgrade to Leap 15.1

Added by ldevulder 3 months ago. Updated 3 months ago.

Status:ClosedStart date:02/09/2019
Priority:UrgentDue date:06/09/2019
Assignee:mgriessmeier% Done:

100%

Category:-Estimated time:1.00 hour
Target version:SUSE QA tests - Milestone 27
Duration: 5

Description

Any openQA tests submitted to QA-Power8-5-kvm fails in Grub local boot with this error:
W3411: Client application returned.

E3406: Client application returned an error.


Related issues

Related to openQA Infrastructure - action #55607: Upgrade all OSD workers to a supported OS version (e.g. f... Resolved 11/07/2019

History

#1 Updated by ldevulder 3 months ago

  • Subject changed from ppc64le worker QA-Power8-5-kvm seems to be hang to Some tests fails on ppc64le workers

Failing jobs:
- https://openqa.suse.de/tests/3317295 (on malbec)
- https://openqa.suse.de/tests/3317300 (on QA-Power8-5-kvm)
- https://openqa.suse.de/tests/3317306 (on QA-Power8-5-kvm)

#2 Updated by mgriessmeier 3 months ago

  • Subject changed from Some tests fails on ppc64le workers to [tools][functional][u] ppc64le worker don't show SLOF boot image anymore after upgrade to Leap 15.1
  • Status changed from New to In Progress
  • Assignee set to mgriessmeier
  • Target version set to Milestone 27

#3 Updated by mgriessmeier 3 months ago

  • Related to action #55607: Upgrade all OSD workers to a supported OS version (e.g. from Leap 42.3 to 15.1) and consistent for all added

#4 Updated by ldevulder 3 months ago

Note: error messages are already shown on successful job, so that's not related.
@mgriessmeier noticed that the "slof" boot-ascii art is not here anymore and that may be because of a firmware update. @coolo confirmed that the workers have been update to Leap15.

#5 Updated by ldevulder 3 months ago

New needle "inst-slof-20190902" created to check the new FW.

Test https://openqa.suse.de/tests/3317503 confirmed that all is OK now with the new needle.

#6 Updated by ldevulder 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
  • Estimated time set to 1.00

#7 Updated by ldevulder 3 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF