Project

General

Profile

action #56150

test fails in gimp

Added by dimstar over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

There seems to be a recent change attempting to do something around getty - but this fails as can be seen in the linked test

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-upgrade_Leap_15.0_cryptlvm@uefi fails in
gimp

Test suite description

Upgrade scenario with cryptlvm for Leap 15.0.
Maintainer: riafarov.

Reproducible

Fails since (at least) Build 20190824

Expected result

Last good: 20190823 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

History

#1 Updated by SLindoMansilla over 2 years ago

  • Is duplicate of coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added

#2 Updated by SLindoMansilla over 2 years ago

  • Status changed from New to Rejected

As duplicate of #43889

The command should be whoami > /dev/ttyS0 but only tyS0 was received.

Also available in: Atom PDF