Project

General

Profile

action #56069

[opensuse] test fails in mdadm - fdisk reports "1.51 GiB" instead of expected "1.5 GiB"

Added by StefanBruens over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
mdadm

Test suite description

Maintainer: okurz@suse.de

Mainly console extratest.

Reproducible

Fails since (at least) Build 20190716

Expected result

Last good: 20190713 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Tests - action #56102: mdadm: pattern 1.5GiB not found (printed 1.51 GiB)Rejected2019-08-29

History

#1 Updated by SLindoMansilla over 3 years ago

  • Has duplicate action #56102: mdadm: pattern 1.5GiB not found (printed 1.51 GiB) added

#2 Updated by SLindoMansilla over 3 years ago

  • Subject changed from test fails in mdadm - fdisk reports "1.51 GiB" instead of expected "1.5 GiB" to [opensuse] test fails in mdadm - fdisk reports "1.51 GiB" instead of expected "1.5 GiB"

Since Stefan is working on it, I label it to opensuse.
If U-team should take over, please label [functional][u]

#4 Updated by SLindoMansilla over 3 years ago

PR merged, waiting for verification on O3

#5 Updated by SLindoMansilla over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF