Project

General

Profile

action #55964

[functional][y] test fails in scc_registration because of missing step

Added by ybonatakis about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-s390x-btrfs_libstorage@s390x-zVM-vswitch-l3 fails in
[scc_registration](https://openqa.suse.de/tests/3291402/modules/scc_registration/steps/6.

compared to the last successful the disk_activation is missing from the scheduler

Test suite description

Maintainers: QSF-y.

Test installation with btrfs filesystem and libstorage. Validates no_COW attributes on subvolumes, file system on partitions, checks whether /home is on separate partition or not (depending on the system).

Reproducible

Fails since (at least) Build 0294

Expected result

Last good: 0287 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov about 2 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

It's missing schedules issue, I've triggered it with wrong one (ext4), but test suite has correct one, cloned properly now: https://openqa.suse.de/tests/3296429#settings

Also available in: Atom PDF