Project

General

Profile

action #55808

[opensuse] test fails in reboot_icewm - after switched DE the welcome window appears

Added by mlin7442 almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-otherDE_lxqt@64bit fails in
reboot_icewm

I'm considering this is a feature and was a proper behavior rather than a bug, since boot to another DE is indeed a new start so welcome window should be there.

Test suite description

Reproducible

Fails since (at least) Build 20190815

Expected result

Last good: 20190814 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by SLindoMansilla almost 3 years ago

  • Subject changed from test fails in reboot_icewm - after switched DE the welcome window appears to [opensuse] test fails in reboot_icewm - after switched DE the welcome window appears
  • Status changed from New to Resolved
  • Assignee set to dimstar

Also available in: Atom PDF