Project

General

Profile

Actions

action #55628

closed

[qam][incomplete] test fails in bind with "zypper -n si bind' failed with code 105" but logs look fine?

Added by okurz almost 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Incidents-x86_64-mau-extratests@64bit fails in
bind
with the error "zypper -n si bind' failed with code 105" however I can not find obvious problems in the log

Reproducible

Fails since (at least) Build :11982:python and sporadically, like 1/10 runs

Expected result

Last good: :11967:gnome-music (or more recent)

bind should be able to be properly installed reproducibly or a clear error message is given.

Problem

Could be related to problems to retrieve packages from openqa.suse.de itself.

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Project - action #54902: openQA on osd fails at "incomplete" status when uploading, "502 response: Proxy Error"Resolvedokurz2019-07-31

Actions
Actions #1

Updated by okurz almost 5 years ago

  • Related to action #54902: openQA on osd fails at "incomplete" status when uploading, "502 response: Proxy Error" added
Actions #2

Updated by vpelcak over 4 years ago

  • Status changed from New to Resolved

Already works on SLE 12 SP4, 15 and SP1.

Actions

Also available in: Atom PDF