Project

General

Profile

action #55349

add a Script-entry for the inhume-script into invis-Portal function site.

Added by flacco almost 2 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Feature
Target version:
Start date:
2019-08-11
Due date:
2020-06-01
% Done:

100%

Estimated time:

Description

inhume is a script to remove orphaned data from exited users out of kopano and owncloud.

History

#1 Updated by flacco about 1 year ago

  • Due date set to 2020-06-01
  • Status changed from New to In Progress
  • % Done changed from 0 to 70

It's now possible to start the inhume script via invis-portal, but:

  1. I think the javascript code is "quick and dirty'
  2. The sssd cache refresh is much too slow. If a users is deleted, it tooks a long time to run inhume successfully caused by a test if the user is an active user by calling "getend passwd"

Please help!

#2 Updated by ingogoeppert about 1 year ago

Looks good. I switched from getent to wbinfo

#3 Updated by flacco about 1 year ago

  • Status changed from In Progress to Closed
  • % Done changed from 70 to 100

done

Also available in: Atom PDF