Project

General

Profile

action #54650

[functional][u] test fails in boot_to_desktop

Added by dzedro about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Changed from root-console to root-ssh

[2019-07-25T13:30:56.271 CEST] [debug] /var/lib/openqa/cache/openqa.suse.de/tests/sle/tests/boot/boot_to_desktop.pm:37 called opensusebasetest::wait_boot
[2019-07-25T13:30:56.271 CEST] [debug] <<< testapi::select_console(testapi_console='root-ssh')
console root-ssh does not exist at /usr/lib/os-autoinst/backend/driver.pm line 95.
[2019-07-25T13:30:56.279 CEST] [debug] Backend process died, backend errors are reported below in the following lines:
Can't call method "select" on an undefined value at /usr/lib/os-autoinst/backend/baseclass.pm line 556.

openQA test in scenario sle-15-SP1-Server-DVD-Incidents-Install-s390x-qam-incidentinstall@zkvm fails in
boot_to_desktop

Test suite description

Incident Installation TEST

Reproducible

Fails since (at least) Build :11364:yast2-add-on (current job)

Expected result

Last good: :11938:java-1_8_0-openjdk (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #45146: [functional][u] Replace wrappers of wrappers for consoles with proper 'select_console' callsNew2018-12-13

History

#1 Updated by jorauch about 1 year ago

How is this my ticket? Some explanation would be nice, I am not sure if I can help

#2 Updated by dzedro about 1 year ago

sorry, QAM s390 incidents can't boot after PR

#3 Updated by dzedro about 1 year ago

  • Description updated (diff)

#4 Updated by dzedro about 1 year ago

  • Description updated (diff)

#5 Updated by jorauch about 1 year ago

  • Related to action #45146: [functional][u] Replace wrappers of wrappers for consoles with proper 'select_console' calls added

#6 Updated by SLindoMansilla about 1 year ago

  • Priority changed from Normal to Urgent

#9 Updated by SLindoMansilla about 1 year ago

  • Status changed from New to In Progress
  • Priority changed from Urgent to High

PR merged, waiting for verification run on OSD: https://openqa.suse.de/tests/3132349

#10 Updated by SLindoMansilla about 1 year ago

  • Status changed from In Progress to Resolved

#11 Updated by jorauch about 1 year ago

  • Subject changed from test fails in boot_to_desktop to [functional][u] test fails in boot_to_desktop

updated the title for our queries

Also available in: Atom PDF