Project

General

Profile

action #54266

[sles4sap] add support of 'saptune-migrate' for upgrade test from 12-* to 15-*

Added by ldevulder about 2 years ago. Updated 24 days ago.

Status:
New
Priority:
Low
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
2019-07-15
Due date:
% Done:

0%

Estimated time:
Difficulty:
medium

Description

If we upgrade from a SLES4SAP-12-* to a SLES4SAP-15-* we have to migrate from saptune version 1 to version 2: https://openqa.suse.de/tests/3057211#step/saptune/2.

History

#1 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: migration_offline+scc_sles4sap15sp1_from_12sp5
https://openqa.suse.de/tests/3199346

#2 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: migration_offline+scc_sles4sap15sp1_from_12sp5
https://openqa.suse.de/tests/3258763

#3 Updated by okurz 24 days ago

  • Priority changed from Normal to Low

This ticket was set to "Normal" priority but was not updated within 730 days which is 2 times the period of the SLO for "Normal" tickets (365 days) as described on https://progress.opensuse.org/projects/openqatests/wiki/Wiki#SLOs-service-level-objectives . The ticket will be set to the next lower priority of "Low".

Also available in: Atom PDF