Project

General

Profile

action #54218

[sle][migration][backlog]:test fails in grub_test - can't catch grub2 in time

Added by coolgw over 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-15
Due date:
% Done:

80%

Estimated time:
14.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Migration-from-SLE12-SPx-ppc64le-offline_sles12sp2_ltss_pscc_pcm+tcm+wsm_def_full@ppc64le fails in
grub_test

Test suite description

Reproducible

Fails since (at least) Build 0222 (current job)

Expected result

Last good: 0219 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #55169: [SLE][Migration][backlog] test fails in installation - cannot login the systemRejected2019-08-07

History

#1 Updated by leli over 2 years ago

  • Assignee set to leli

Need clone and check the video since on ppc64le default without video.

https://openqa.suse.de/tests/3062271

#2 Updated by leli over 2 years ago

  • Subject changed from [sle][migration][sle12sp5]:test fails in grub_test to [sle][migration][sle12sp5]:test fails in grub_test - can't catch grub2 in time

From the video, it shows the grub less than 1s, it is hard for openQA to catch it in such a short time.

https://openqa.suse.de/tests/3071589/file/video.ogv

#3 Updated by coolgw over 2 years ago

  • Priority changed from Normal to High

#4 Updated by coolgw over 2 years ago

  • Assignee changed from leli to hjluo

#5 Updated by hjluo over 2 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 40

It passed on 0242 build, and will wait for next build to see if it still fail.
https://openqa.suse.de/tests/3120415#step/grub_test/3

#6 Updated by hjluo over 2 years ago

still failed in build 0248 https://openqa.suse.de/tests/3155690#step/grub_test/3, we may need disable this check in ppc64le.

#7 Updated by hjluo over 2 years ago

We need change assert_screen(grub2) to check_screen(grub2) on ppc64le platform.

#8 Updated by hjluo over 2 years ago

  • % Done changed from 40 to 70

#10 Updated by coolgw over 2 years ago

  • Priority changed from High to Normal

#11 Updated by coolgw over 2 years ago

  • Priority changed from Normal to Low

#12 Updated by coolgw over 2 years ago

  • Related to action #55169: [SLE][Migration][backlog] test fails in installation - cannot login the system added

#13 Updated by coolgw over 2 years ago

  • Subject changed from [sle][migration][sle12sp5]:test fails in grub_test - can't catch grub2 in time to [sle][migration][backlog]:test fails in grub_test - can't catch grub2 in time

#15 Updated by hjluo over 2 years ago

  • % Done changed from 70 to 80

It passed on build 0283 0294 and 0296.
https://openqa.suse.de/tests/3308308

#16 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: autoupgrade_sles12sp3_ltss_pscc_lp_all_full
https://openqa.suse.de/tests/3372712

#17 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: autoupgrade_sles12sp3_ltss_pscc_lp_all_full
https://openqa.suse.de/tests/3420831

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#18 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: autoupgrade_sles12sp2_ltss_pscc_lp_all_full
https://openqa.suse.de/tests/3576313

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#19 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: autoupgrade_sles12sp2_ltss_pscc_lp_all_full
https://openqa.suse.de/tests/3576313

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#20 Updated by coolgw over 1 year ago

reject since already not reproduce on current env.

#21 Updated by coolgw over 1 year ago

  • Status changed from In Progress to Rejected

Also available in: Atom PDF