Project

General

Profile

Actions

action #5420

closed

openQA considers previously 'failed' tests now as 'incomplete'

Added by dimstar about 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Regressions/Crashes
Target version:
Start date:
2014-12-09
Due date:
% Done:

0%

Estimated time:

Description

https://openqa.opensuse.org/tests/38422 is a sample test - it appears to be 'failed' to the user (and was consdiered failed until the re-deployment of openQA on Dec 9).

Since this upgrade, it is now considered 'incomplete'

Actions #1

Updated by coolo about 9 years ago

  • Status changed from New to In Progress
  • Assignee set to coolo

hmm, overall is correctly 'fail', but the worker marks as incomplete

Actions #2

Updated by coolo about 9 years ago

  • Category set to Regressions/Crashes
  • Status changed from In Progress to Resolved
  • Target version set to Sprint 12

hmm, overall is correctly 'fail', but the worker marks as incomplete

see https://github.com/os-autoinst/os-autoinst/pull/144

Actions

Also available in: Atom PDF