Project

General

Profile

action #54083

[qam] test fails in zypper_info - srcpackage:glib2 not found

Added by vsvecova almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mau-extratests-zypper@64bit fails in
zypper_info

Test cannot find srcpackage for glib2. srcpackages are not expected in LTSS products though.

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20190710-1 (current job)

Expected result

Last good: 20190708-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by dheidler almost 3 years ago

  • Status changed from New to In Progress
  • Assignee set to dheidler

I guess this makes sence as https://fate.suse.com/321104 is a SLE12SP3 feature.

#3 Updated by dheidler almost 3 years ago

  • Status changed from In Progress to Feedback

#4 Updated by dheidler almost 3 years ago

  • Status changed from Feedback to Resolved

#5 Updated by vsvecova almost 3 years ago

Thanks for the prompt response and quick fix, Dominik!

I'll keep an eye on it and check.

Also available in: Atom PDF