Project

General

Profile

action #53828

[functional][u][sporadic] test fails in keymap_or_locale to match "root-console" due to btrfs info message on console

Added by okurz about 1 year ago. Updated 9 months ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-Leap-42.2-kde@64bit fails in
keymap_or_locale
to match the tag "root-console" because there is a single message line on the tty

Reproducible

Happened sporadically in before, about 1/5

Expected result

Last good: 20190701

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 1 year ago

looks like https://bugzilla.suse.com/show_bug.cgi?id=1116334 but I found that in the kernel command line parameters the parameter "quiet" is not written. I suggest to investigate why that parameter is not there, what would happen if one adds the parameter, e.g. using EXTRABOOTPARAMS_BOOT_LOCAL, and add the parameter if it helps, reopen the bug otherwise. Workaround needle "root-console-boo1116334_btrfs_info_message-20190704" created.

#2 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: zdup-Leap-42.2-gnome@64bit_cirrus
https://openqa.opensuse.org/tests/994809

#3 Updated by SLindoMansilla 12 months ago

  • Priority changed from Normal to High

#4 Updated by SLindoMansilla 9 months ago

  • Status changed from New to Rejected

It was probably already fixed by zluo in another ticket.

It is not reproducible anymore: https://openqa.opensuse.org/tests/1113845#next_previous

Also available in: Atom PDF