Project

General

Profile

action #53300

[functional][y]"No space left on device" cause test incomplete for those create_hdd tests in aarch64

Added by yosun over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-06-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Lot's aarch64 tests incomplete in https://openqa.suse.de/tests/overview?distri=sle&version=12-SP5&build=0201&groupid=139
e.g. https://openqa.suse.de/tests/2991718
From the log autoinst-log.txt could see that:
[2019-06-18T10:09:32.402 UTC] [debug] qemu-img: error while writing sector 5864192: No space left on device

This issue may cause side effort for problem in https://openqa.suse.de/tests/2991693# (e.g.)
https://openqa.suse.de/tests/2991693/file/autoinst-log.txt
Mojo::Reactor::Poll: I/O watcher failed: Can't write to log: at /usr/lib/os-autoinst/bmwqemu.pm line 209.

Observation

openQA test in scenario sle-12-SP5-Server-DVD-aarch64-create_hdd_minimal_base+sdk_withhome@aarch64 fails in
shutdown

Test suite description

Maintainer: okurz

for xfstests_run_*
riafarov: Replaced ISO_1 with ftp link as we have for create_hdd_minimal_base+sdk to make it work with SLE15.
Removed settings are:
ADDONS=sdk
ISO_1=SLE-%VERSION%-SDK-DVD-%ARCH%-Build%BUILD_SDK%-Media1.iso

Reproducible

Fails since (at least) Build 0201 (current job)

Expected result

Last good: 0198 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Infrastructure - action #53261: tests incomplete with "No space left on device" openqaworker-arm-2 ran out of space in uploading files in jobs -> cache takes 500G, should be only 50G?Resolved2019-06-18

History

#1 Updated by okurz over 2 years ago

  • Is duplicate of action #53261: tests incomplete with "No space left on device" openqaworker-arm-2 ran out of space in uploading files in jobs -> cache takes 500G, should be only 50G? added

#2 Updated by okurz over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF