Project

General

Profile

Actions

action #53165

closed

[kernel][installation][lvm] test fails in lvm_no_separate_home - update lvm installation part for sle12-sp5

Added by pcervinka over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-06-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-x86_64-create_hdd_multipath_lvm_textmode@64bit fails in
lvm_no_separate_home

Test suite description

Maintainer: pcervinka@suse.com, similar usage as create_hdd_textmode, but with multipath and lvm enabled 

Reproducible

Fails since (at least) Build 0197

Expected result

Last good: 0196 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #2

Updated by pcervinka over 4 years ago

  • Status changed from In Progress to Resolved

Works fine now, images are created for kdump on lvm test.

Actions #3

Updated by jlausuch over 4 years ago

  • Status changed from Resolved to Closed
  • Target version changed from 445 to 457
Actions #4

Updated by pcervinka over 3 years ago

  • Target version changed from 457 to QE Kernel Done
Actions

Also available in: Atom PDF