Project

General

Profile

action #52997

[sle][functional][tools]test fails in sshd - timeout_exceeded (13:20 hours)

Added by zluo over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Concrete Bugs
Target version:
-
Start date:
2019-06-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

this job has status timeout_exceeded (13:20 hours)

I checked settings, there is no MAX_JOB_TIME.
I found in log about:

[2019-06-13T13:25:24.249 CEST] [debug] isotovideo: unable to inform websocket clients about stopping command server: Connection refused at /usr/bin/isotovideo line 172.

Even the test failed, it should not take so long time.

Observation

openQA test in scenario sle-12-SP5-Server-DVD-s390x-system_performance@s390x-kvm-sle12 fails in
sshd

Test suite description

Maintainer: okurz@suse.de An explicit system performance test. https://progress.opensuse.org/issues/36100

Reproducible

Fails since (at least) Build 0116

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Project - coordination #65118: [epic] multimachine test fails with symptoms "websocket refusing connection" and other unclear reasonsResolved2020-04-012020-09-30

Is duplicate of openQA Project - action #47087: [scheduling] Workers on openqaworker2 stuck frequentlyResolved2019-02-04

History

#1 Updated by okurz over 2 years ago

zluo IMHO a tag "[functional]" without "[u]" or "[y]" should be avoided because there is no team assigned. But I guess you mean for this to be an openQA issue in general anyway, right? If the case I suggest to move to the parent issue tracker.

#2 Updated by zluo over 2 years ago

  • Project changed from openQA Tests to openQA Project
  • Category deleted (Bugs in existing tests)

okurz yes, this is an issue in general.

#3 Updated by okurz over 2 years ago

  • Is duplicate of action #47087: [scheduling] Workers on openqaworker2 stuck frequently added

#4 Updated by okurz over 2 years ago

  • Category set to Concrete Bugs
  • Status changed from New to Rejected
  • Assignee set to okurz

ok, we have enough of tickets for "worker stuck" though so handling as duplicate of existing entry #47087

#5 Updated by okurz over 1 year ago

  • Related to coordination #65118: [epic] multimachine test fails with symptoms "websocket refusing connection" and other unclear reasons added

Also available in: Atom PDF