Project

General

Profile

action #52763

[functiona][y] test incompletes in start_install after 3h

Added by okurz over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-06-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Staging:H-Staging-DVD-x86_64-update_staging@64bit fails in
start_install
after 3h without any further progress

Reproducible

Fails since (at least) Build 211.2 (current job)

Expected result

Last good: 211.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #37785: [functional][s390x][u] test fails in start_install - maybe disable stall detection?Rejected2018-06-25

Related to openQA Tests - action #20044: [opensuse][sporadic] test fails in start_install, taking longer to start than usual -> increase timeout?New2017-06-26

History

#1 Updated by okurz over 3 years ago

  • Related to action #37785: [functional][s390x][u] test fails in start_install - maybe disable stall detection? added

#2 Updated by okurz over 3 years ago

  • Related to action #20044: [opensuse][sporadic] test fails in start_install, taking longer to start than usual -> increase timeout? added

#3 Updated by riafarov over 3 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Logs are vanished, last runs don't have described issue.

Also available in: Atom PDF