Project

General

Profile

action #52409

[sle][kernel][textmode][ppc] test fails in system_role - installation fail during system_role selection

Added by pcervinka over 2 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-05-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-ppc64le-fadump@ppc64le-spvm fails in
system_role

Test suite description

Maintainer: pcervinka, installation and fadump test on spvm backend

Reproducible

Fails since (at least) Build 228.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pcervinka over 2 years ago

  • Status changed from New to In Progress
  • Target version set to 445

#2 Updated by pcervinka over 2 years ago

  • Status changed from In Progress to Blocked

fadump test suite definition was updated with SYSTEM_ROLE=default and it works fine now. Seems to be related to recent changes.
Ref run: https://openqa.suse.de/tests/2942056#step/system_role/3

#3 Updated by pcervinka over 2 years ago

  • Status changed from Blocked to Resolved

#4 Updated by jlausuch over 2 years ago

  • Target version changed from 445 to 457

#5 Updated by pcervinka about 1 year ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF