Project

General

Profile

action #51341

[qam][blue] test fails in rrdtool_x11: "eog" command not found

Added by mgriessmeier about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2019-05-09
Due date:
2019-05-28
% Done:

90%

Estimated time:
Difficulty:
Duration: 14

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-Staging:B-x86_64-gnome@64bit-staging fails in
rrdtool_x11

unfortunately it seems that "eog" is missing on some products, therefore staging tests are failing:
https://openqa.suse.de/tests/2877714#step/rrdtool_x11/36

Since we rely urgently on staging and I don't know how to fix the test properly, I'm afraid that I had to unschedule it with https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/7429

Reproducible

Fails since (at least) Build B.247.1

Expected result

Last good: B.246.3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by martinsmac about 1 year ago

  • Status changed from Workable to In Progress

I think easy solutions is :

-- zypper_call "in rrdtool";
++ zypper_call "in rrdtool eog";

By I see, eog not installed by default installation.

#3 Updated by szarate about 1 year ago

Martin, also chatting with Dominique from openSUSE, it would be better to schedule this test as an extra test, so that no testing is blocked neither for SLES nor for openSUSE. Could you also take care of it?

#5 Updated by martinsmac about 1 year ago

  • Due date set to 2019-05-28
  • Status changed from In Progress to Resolved
  • Target version set to future

Also available in: Atom PDF